• ¡Welcome to the PortraitPro Forum!
  • Portrait Professional is now PortraitPro!
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Constant Reactivation
#1
I changed my PC at the end of last year to a whole new machine, and moved from Windows 7 to Windows 8.1. First time I needed to use Portrait Pro on my new PC, I had to request a new license token, no problem there, and Anthropics were quick to re-enable my key.

Since then, my license token has failed three times with the same message "The token you entered has already been used, so cannot activate this application."

I've changed nothing on my PC whatsoever other than apply standard Windows updates, and any updates to totally unrelated other applications. Nothing in hardware has been added, modified, or removed, unless you call plugging in a USB memory stick or external USB HDD a hardware change.

I've also just remembered that I have upgraded the BIOS on my motherboard at least twice. Could it be a potential reason the token is being rejected?

Anyway, Anthropics are now telling me that Windows updates may be the reason my license token is failing - which is absurd if true. Anyone else experienced similar issues?

It would be nice if Anthropics could give us some guidance on how their token authenticates, particularly what triggers the software to believe the PC is not the original one the token was installed with.

 
#2
BIOS updates may be the culprit. If you ever switch on the old PC and started PP on that PC, it will also cause the problem.

I hope help desk has fixed your problem.
 
#3
Yes, my guess is BIOS updates. This happened to me three times and the most recent thing done on all occasions has been having to update BIOS. I just had to request a new activation token and now have to await a reply. This is a huge hassle because I have a job to do and retouching photos is about 50% of it.
 
  


Forum Jump:


2 Guest(s)