• ¡Welcome to the PortraitPro Forum!
  • Portrait Professional is now PortraitPro!
Hello There, Guest! Login Register

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Skip to last step not appearing
even though I have enabled it. Any ideas?
It only appears after you've marked up the first 5 points. Is that it?

Ah ok got it. It would be cool if it allowed you to do it even before the 5 points, in the case that you wanted softening on a whole image.(for example if the picture is a little grainy) Is that possible at all?

Also is there a multiple person option in the plugin? I always use it in plugin mode in CS5.
Version 10 will have a feature where you can skip to the last stage without marking any points.

Your question about multiple people in the plugin has been answered in the other thread here.
Thats great that you are adding the skip to last in the next version. It will be great in instances where the whole image needs a bit of softening.
I tried posting to this thread earlier in the day but the post never showed up. Just checking, are all posts screened first?? If that's not the reason for the delay in the post showing up, I'll try reposting my question from earlier today.
Must have hit the wrong button earlier, don't know why the post didn't show up.

Anyway.... I upgraded to Studio v.10 this morning from 9.8. I have enabled skip to last step button also, and for the life of me can't find it... even when I get all the way to Step 5 I don't see it anywhere.

The other problem I'm finding is at Step 5, when I am done with enhancements, and click Next Face (whereas in previous version a drop down menu would appear with options including to save) a pop up window appears saying to click OK to enhance another face or click cancel if this is the only face in your image. I click Cancel, but the Next Face button does not advance, when I click on it, it just throws me back to that same pop up window! Support said to just use File/Save/Close from the top left side menu, that that's how the plug in works (it does the same thing whether using the software as a plugin in PSE8 or through stand alone)... yea, that would be a work around to save results that way, BUT that's not how it's supposed to work! When I hover the mouse over Next Face, a little gray window appears saying "ADVANCE TO NEXT STEP, Press This Button to Go to Next Step, AT THE FINAL STEP THIS BECOMES A DROP DOWN MENU OF USEFUL COMMANDS SUCH AS COMMANDS TO SAVE THE RESULTS".

So this must be a bug in the software?? I'm ready to revert back to the previous version unless someone knows if this is going to be fixed soon. Anyone else having this problem?? I've tried uninstalling and reinstalling, but same thing happens.
I noticed the same issue. It appears v10 puts you in a loop once you are done with your image. The only way out I have found is to close the PP application by closing the window (red x) and once you do that it asks you if you want to save. I select Yes and it saves the image to then be adjusted further in Photoshop. Maybe that is how it is now suppose to work but a) that is not what the message implies when you select next and b) that is not how it was before...

FYI: I am using Win7 64 with PS CS5 and Portrait Pro v10 as a 64bit plugin
Thanks ericb for the reply. I thought it was just me! I wrote Support again early in the day and told them the same thing as I posted above, but haven't heard back. Maybe they are actually looking into it further, rather than just telling me to use File/Save/Close from the menu as they did prior. I mean, yea, it is misleading because that gray pop up box does come up when you hover over NEXT FACE say "Advance to Next Step, Press This Button to Go to Next Step, At the Final Step this Becomes a Drop Down Menu... etc." and it doesn't!
Hi everyone,

To answer both questions:


Sorry for the confusion, that tool tip is not displaying the right text, we will fix that ASAP.  That button has been changed since the last version to just be for moving onto another face in the same image, that's why canceling it returns you to the same place.  All the other functionality that was under that button was replicated elsewhere.

To clarify, when you want to save your changes at the end of adjusting, simply pick a save option from the file menu (as you would in most other software).  

+ If you are using PP as a plug in, choose the "Close & Return" option (because it closes PP and returns to Photoshop).  

+ If you are using PP as standalone software, there are several save options in the file menu.  The most common thing would be to save a Jpg or a Tiff. A session is PP's own file format, which allows you to re-adjust sliders later.

Re: Skip To Last

Once you have enabled skip to last step, it appears at the start of Step 4 as a little fast forward double arrow on the left of the "Next (Spacebar)" button.  

Hope that clears up the confusion, and we'll fix the text on the tool tip soon.   Let us know if there's any other things you find confusing about v10.


Forum Jump:

1 Guest(s)