• ¡Welcome to the PortraitPro Forum!
  • Portrait Professional is now PortraitPro!
Hello There, Guest! Login Register

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No space for output buffer err
After I posted I looked at the link, it's a program to install .. I wonder if it is safe? Is this is my workstation and I can't risk shady software. Are you familiar with it?

It's a shareware software ........... after it's done it's scan, in order to correct the problems it's found you have to register it. But, if it finds and can fix your problem you'll avoid the necessity of reinstalling your Windows. Doing that isn't going to guarantee the PP problem will be solved.

IMO you have to increase the size of something to prevent the "no space for output buffer" but what it is you have to increase the size of is what I don't know !
Maybe the Temp directory or the Cache of something ........... just guessing tho'

Have you submitted a support ticket to Anthropics ? If so, did they respond ? If they didn't get on to them again.

That shareware software I posted a link to does a similar job as Toni Arts Easy Cleaner ......... which is free.
You can download it here http://personal.inet.fi/business/toniarts/ecleane.htm

All of the other ToniArts FREE software is here
Thanks Roscoe for all your help .. at least I know a little bit more about my computer problem, I usually refresh Windows every 6 or 12 months. That's usually resolves issues and things run faster ..

I did not submit support ticket I have a feeling it's not PP issue, it just showed there is a symptom of something else!!

I will look into the two links you post, sure if I could respond refreshing my system for couple more months it would be great.

Thanks again~Sam
(08-24-2011, 05:31 PM)Sam Wrote: Hello, I am continuously getting this error message every time I try to use portrait professional plug-in with Photoshop CS5. I have to shut down the program and restart in order for the plug-in to work. Almost with every single image .. it again can be time-consuming. Any advice to resolve this issue would be appreciated

TIFFWriteBufferSetup Error : No space for output buffer

Thanks in advance~Sam

PS my search for this err did not come up with anything.

Does it just happen when you're trying to use PP as a Photoshop plugin or does it also happen when you're using PP as a standalone software ?

I never tried PP standalone I will try and report back .. but it definitely happens almost with every single image I've processed in Photoshop. I noticed that if I crop the image slightly in camera raw that is a good chance it will open PP plug-in without the error.

Hi Sam,

Have you tried going into the folder where Photoshop says the error is occurring and deleting the temp files there. Another user was having a similar problem and we found that this fixed the error and allowed him to continue his work as normal. Please let us know if this helps address the issue.

Anthropics Technology Ltd.

Forum Jump:

1 Guest(s)