• ¡Welcome to the PortraitPro Forum!
  • Portrait Professional is now PortraitPro!
Hello There, Guest! Login Register

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I recently purchased a new laptop from Dell in March and when I installed the Portrait Pro 15 it worked until Aug. then when I tried opening Portrait Pro it asked for a token.  When I obtained a new token it worked until I closed the program and when opening it Windows said the program was compatible.  Each time I have to re-install the program and enter the token.   The program works fine until I close and try reopening Portrait Pro.  I have recently upgraded to Pro 17 and still have the same problem.  Anybody out there experienced the same problem?  I have worked with Dell and Anthropics to resolve this issue, but no luck.

Messages In This Thread
Confused - Chris - 10-19-2017, 10:34 PM
RE: Confused - Chris - 10-31-2017, 12:51 PM
RE: Confused - James Keates - 11-06-2018, 05:58 PM

Forum Jump:

1 Guest(s)