Portrait Pro Forums
Catch-22 with activation problem - Printable Version

+- Portrait Pro Forums (https://forum.portraitprofessional.com)
+-- Forum: PortraitPro software (https://forum.portraitprofessional.com/forumdisplay.php?fid=3)
+--- Forum: Frequently Asked Questions (https://forum.portraitprofessional.com/forumdisplay.php?fid=16)
+---- Forum: Installing and upgrading (https://forum.portraitprofessional.com/forumdisplay.php?fid=17)
+---- Thread: Catch-22 with activation problem (/showthread.php?tid=5911)

Catch-22 with activation problem - BuddingArtist - 03-11-2019

I have just tried to install PortraitProfessional Studio owing to my old PC having given up the ghost and so I have had to acquire and configure a new machine entirely.

When I applied my activation token which is:
[Yeah, like I'm going to tell you that here!]
I got a message telling me that:
"Sorry, there has been a problem activating the application, possibly because it has been blocked by a firewall.  Server error: unexpected response "VERSION_MISMATCH" "

As far as I know, there is no firewall-related issue, and I am trying to install the same version as I had been using previously: V10.9.5 which is the version stated on my Payment Confirmation.

I tried the Manual Activation option, pasting both the system fingerprint and activation token into the respective boxes and upon pressing Get Key, I get the message:
"Sorry, the token '[No, still not telling you the token number!]' is not for version 10 of PortraitPro."
which is not what it says in my Payment Confirmation where it refers to 10.9.5 which I assume to be a subset of version 10.

So, the next step is to contact Support.

In order to communicate with Support, one needs to register and create an account, which I have done, and then the response says to wait for a Verification e-mail - which should arrive within the next 10 minutes.  It does not arrive.  Successive attempts at using the "click here to resend" option also fail to generate an e-mail within a 10 minute slot, although the first message did then arrive after about 2 hours, and others at various intervals following that.

Herein lies the problem (albeit a secondary one to not being able to activate the program).  The activation e-mail just to be able to log a Support call expires after 30 minutes.  Not terribly useful if the message takes in excess of two hours to arrive.  By the time I get it, it has been expired for at least an hour and a half.  I have tried this several times, in the hope that the Internet can surprise me, but alas, no e-mail arrives within anything like ten minutes, or even thirty. Perhaps those who have initiated this system need to read up on the RFC for email and realise that it is not a direct point-to-point means of communication, even if it sometimes feels like it is.

Next, I tried telephoning the Contact Us number from the web page, but all I got was a recorded message telling me to use the web page for Support queries - Well, we know how that turns out.

In searching around the site for further options, I have discovered this forum, and having read that others have experienced problems with activation, I felt that I needed to add my own situation to the forum.  Of course, it goes without saying that I then had to wait for another thirty minutes for an Account Activation Verification e-mail, although in fairness, at least this one worked when I used it.

So, to summarise.

I want to activate my copy of PortraitProfessional Studio
I cannot get the verification code to respond to me within an acceptable time frame in order to be able to log a Support call.

Help me, please?!

Many thanks