Portrait Pro Forums

Full Version: Not responding
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
When I complete all of the steps and click the last step ....the page does not change to connecting to server page. Worked fine for a week and now nothing. Help!

the only reason this can happen is if PortraitProfessional is prevented from accessing our server http://bprocessor.anthropics.com on the internet using the standard web port 80.

Something must have changed on your computer. Did you install a new firewall or maybe an update for a firewall you had before?

Please make sure that Internet Explorer can access the internet at the time you are using PortraitProfessional.
(09-24-2014, 12:16 PM)syedshah20 Wrote: [ -> ]I bought the software 2 weeks ago and they sent me the activation code so I activeted it and it worked. But today when I was trying to open it, the code was requesting again. But I lost it , i can't find the email.

Simply follow this link:

Enter the requested information and you should be ready to go.

If that doesn't work for you, enter a support ticket at:

State your situation and someone on the help desk will assist you.