• ¡Welcome to the PortraitPro Forum!
  • Portrait Professional is now PortraitPro!
Hello There, Guest! Login Register

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
restore brush in v10 cause crashing
I was using v10 of the plugin in Photoshop v12 on Windows 7 and it was functioning fine. Then, for no apparent reason, it stopped working whenever I attempted to save. I reinstalled the application -no change. I used the stand alone - no change. I uninstalled then reboot. I reinstalled the application, added my license information, and reinstalled the plugin. The system did not change between working and not working. I did a test save and it worked. I did a save with my full modifications and it crashed. The only difference between the test save and the full save was using the restore brush where her hair fell around her eyes. I tried again leaving out that step and it worked.
It's possible you are close to running out of memory. This is an issue we are working on and hope to have a fix out soon. If you are having problems with V10, you can go back to V9 while we sort them out. To go back to version 9, simply go to the license manager: http://www.portraitprofessional.com/licenses/ enter your V9 license and you will be able to download and install version 9.


Forum Jump:

1 Guest(s)