• ¡Welcome to the PortraitPro Forum!
  • Portrait Professional is now PortraitPro!
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Upgrading from PP15 to PP18: ERROR
#1
I am getting little help from Support Tickets so I am reaching out to anyone who might have a suggestion.

Upgraded from Portrait Pro 15 to 18.4.  Software installed but each time I go to open it, it says "Application Initialization error. Please try re-installing"  After rebooting, and reinstalling multiple times, support said to make sure Windows 10 is fully updated.  It is.  Then they said to remove ALL PP software on my system, and re-install. I did that, and the same error message comes.  I removed that and just installed the Trial version to see if I could use that, and again the same message.   I am up against a deadline to edit about 50 head shots so can use some suggestions on getting this software to work.  Unfortunately support is slow and I'm not sure if they will respond during the weekend.  Any suggestions are appreciated, I have no more versions to fall back on now. 

***frustrated***
 
#2
(04-27-2019, 08:21 PM)monicarae Wrote: I am getting little help from Support Tickets so I am reaching out to anyone who might have a suggestion.

Upgraded from Portrait Pro 15 to 18.4.  Software installed but each time I go to open it, it says "Application Initialization error. Please try re-installing"  After rebooting, and reinstalling multiple times, support said to make sure Windows 10 is fully updated.  It is.  Then they said to remove ALL PP software on my system, and re-install. I did that, and the same error message comes.  I removed that and just installed ac market the Trial version to see if I could use that, and again the same message.   I am up against a deadline to edit about 50 head shots so can use some suggestions on getting this software to work.  Unfortunately support is slow and I'm not sure if they will respond during the weekend.  Any suggestions are appreciated, I have no more versions to fall back on now. 

***frustrated***
yes i do agree that was happening to me also. I tried to show my concern to support team but got no response.
 
  


Forum Jump:


1 Guest(s)