• ¡Welcome to the PortraitPro Forum!
  • Portrait Professional is now PortraitPro!
Hello There, Guest! Login Register

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
actions not working properly
I'm loving PP plugin...but a very weird thing happened yesterday. My standard edit in PS is to run an action that sharpens, defogs,highlight reducer, adds contrast and brightening. I've been using it for months with no problem. Yesterday, after running PP in PS, I ran my action and the highlight reducer works but the brightening and contrast doesn't do anything, even at 100% opacity. I rebooted, deleted action and reinstalled, and still not working. Any ideas? I can use adjustment brushes fine...just not the action. Any ideas on what happened or what I might do?
I was able to get help elsewhere and what I was asked to do was delete the photoshop preference settings upon bootup of PS (Ctrl = Alt = Shift). Once I deleted that, everything started working again. I hope this helps someone else if they ever come across the problem of their photoshop acting wonky.
Hi bcgal00,

Sorry I didn't get here in time to help. Thanks for coming back to the forum and letting us know what fixed it. It will definitely help if anyone else comes to us with the same problem.

Thanks again!
Anthropics Technology Ltd.

Forum Jump:

1 Guest(s)