PortraitPro Forums
PortraitPro Studio suddenly needs activation code but refuses code supplied. - Printable Version

+- PortraitPro Forums (http://forum.portraitprofessional.com)
+-- Forum: Forum discussion (http://forum.portraitprofessional.com/forumdisplay.php?fid=11)
+--- Forum: Forum forum (http://forum.portraitprofessional.com/forumdisplay.php?fid=12)
+--- Thread: PortraitPro Studio suddenly needs activation code but refuses code supplied. (/showthread.php?tid=4726)



PortraitPro Studio suddenly needs activation code but refuses code supplied. - Doug Roberts - 11-16-2015

On 13 October 2015 I purchased PortraitPro Studio

In the midst of use as a plug in with Adobe Photoshop Elements 14, I 've received a message telling me that the product needed an activation code.

The same occurs when using the software on its own.

I used the supplied activation code supplied upon purchase but received the reply that the code had already been used and could not activate the product.

This is extremely frustrating and annoying. Can anyone advise please. Thanks.


RE: PortraitPro Studio suddenly needs activation code but refuses code supplied. - williamting - 11-24-2015

I hope you have fixed this problem.

Please send a message to help desk. They will fix it for you very quickly. https://www.portraitprofessional.com/support/

You need to provide them with your token and they will send information back to your email which you use to purchase the software. Alternatively, check back on the support page where you have submitted your ticket.

BTW, did you install this software on more than one computers without informing PortraitPro? Or did you do some changes to your Windows?