PortraitPro Forums
refine edge bug in adobe lightroom - Printable Version

+- PortraitPro Forums (http://forum.portraitprofessional.com)
+-- Forum: PortraitPro software (http://forum.portraitprofessional.com/forumdisplay.php?fid=3)
+--- Forum: Feature requests (http://forum.portraitprofessional.com/forumdisplay.php?fid=4)
+--- Thread: refine edge bug in adobe lightroom (/showthread.php?tid=3447)



refine edge bug in adobe lightroom - pid - 05-08-2013

If you choose refine edge button in adobe lightroom it does not work correct. In Photoshop the problem doesnt exist.


RE: refine edge bug in adobe lightroom - MacSass - 05-09-2013

Hi Pid,
not sure what you are talking about - are you sure you posted to the right forum?

Do you mean there is a difference when you start Portrait Pro from lightroom or photoshop?

Also I´m not aware of "refine edges" in Portrait Pro, only in Smart-Photo-Editor ...

I´m afraid you have to be a bit more specific to receive some real help here for your issue.

Regards - MacSass



RE: refine edge bug in adobe lightroom - Arjun - 05-10-2013

Hi pid,

Can you provide us with a little more info regarding the issue? Is there an issue regarding Refine Edge when using PP as an external editor for Lightroom? If so can you please tell us what version of Lightroom you're using and what operating system you're working on? I'll immediately take a look and see if we can recreate the issue and implement a fix for it.

Many thanks,

Arjun


RE: refine edge bug in adobe lightroom - pid - 06-27-2013

I work on an iMac 27" with Mac OS X 10.8.4 an Lightroom 5. The Problem only exists when I start PP out of Lightroom. If I start it from Psd the Problem does not exist. I can send you an Screenshot if you tell me where I can send it. The problem still exists with the newest Version of PP.