PortraitPro Forums
Text missing from buttons & commands - Printable Version

+- PortraitPro Forums (http://forum.portraitprofessional.com)
+-- Forum: PortraitPro software (http://forum.portraitprofessional.com/forumdisplay.php?fid=3)
+--- Forum: User's hints and tips (http://forum.portraitprofessional.com/forumdisplay.php?fid=22)
+--- Thread: Text missing from buttons & commands (/showthread.php?tid=3401)



Text missing from buttons & commands - BonzerAmerica - 02-12-2013

Please help!
All the text is missing from all commands and buttons, see screenshots for examples of what I mean.
[Image: myppsample.jpg]
[Image: myppsample2.jpg]
I upgraded to 10.8, that did not work. So I uninstalled and reinstalled, and it still does not work. I use Mac.
What can be done about this?
I already tried "repairing disk permissions" in DiskUtilities... didn't work either.
Can someone please help?
Many thanks.


RE: Text missing from buttons & commands - williamting - 02-13-2013

Could it be due to the OS version? I remember reading something about certain OS version of Mac is having some issues.


RE: Text missing from buttons & commands - BonzerAmerica - 02-13-2013

Not sure, but I don't believe it's the OS because an associate of mine has the same system and same version of PP and his functions normally.
The OS version is 10.6.8 (Snow Leopard)
__
Do you have any more thoughts as to what could be the trouble?
Thanks for your help.


RE: Text missing from buttons & commands - williamting - 02-14-2013

I afraid I have no idea. Please create a support ticket quickly. Perhaps, the helpdesk has solution.


RE: Text missing from buttons & commands - tebogan - 02-14-2013

(02-13-2013, 06:20 PM)BonzerAmerica Wrote: Not sure, but I don't believe it's the OS because an associate of mine has the same system and same version of PP and his functions normally.
The OS version is 10.6.8 (Snow Leopard)
__
Do you have any more thoughts as to what could be the trouble?
Thanks for your help.


Open a service ticket at:
http://www.portraitprofessional.com/support/index.php?page=login&return=ticket_submit

Be sure to include the version of PP you are using along with the OS version to further assist the person who responds to your service ticket.




RE: Text missing from buttons & commands - Arjun - 02-15-2013

Hi BonzerAmerica,

Did this issue appear suddenly? Was Portrait Professional working correctly and this suddenly occurred? Can you tell us if you've made any recent changes to your machine? Especially regarding system font and/or language. Any further info will definitely help us in working out what's happening with your installation.

Thanks

Arjun