PortraitPro Forums
Not seeing male or female guide face - Printable Version

+- PortraitPro Forums (http://forum.portraitprofessional.com)
+-- Forum: PortraitPro software (http://forum.portraitprofessional.com/forumdisplay.php?fid=3)
+--- Forum: Frequently Asked Questions (http://forum.portraitprofessional.com/forumdisplay.php?fid=16)
+---- Forum: Installing and upgrading (http://forum.portraitprofessional.com/forumdisplay.php?fid=17)
+---- Thread: Not seeing male or female guide face (/showthread.php?tid=319)



Not seeing male or female guide face - ThomasM - 01-29-2009

Just upgraded to v8.1.4 from 6.5.1. We are very familiar with PP having retouched literally thousands of images with it here at our studio over the past several years and just love the program.

1. However with the new version, after selecting the gender of the face, in the "locate features" step, there appears no guide face (used to be an Asian girl's image) in the control window. It is just black. We have tried PP's sample photos and several of our own with the same result.

We certainly know the sequence of steps and we can work around this, but it is disconcerting to just see the cross hair points and then the "wire frame" of the selection points. Makes me wonder if other parts of the software are not functioning properly and if the selections are being accurately made and recognized properly. They seem to be, but again, this looks like a bug.

2. We agree with another poster that the sliders window now seems too crowded. Can we at least move the brushes somewhere else like they were in v6.x?

3. Agree with another poster's suggestion to enable de-yellowing of teeth without brightening as a future enhancement.


RE: Not seeing  male or female guide face - admin - 01-29-2009

1) This appears to be a problem with the user interface libraries we are using, that affects a small number of people. We are working on a solution.

2,3) Thanks for your other suggestions. They have gone into the suggestions database.

Tony