PortraitPro Forums
been at this 2 hours now - Printable Version

+- PortraitPro Forums (http://forum.portraitprofessional.com)
+-- Forum: PortraitPro software (http://forum.portraitprofessional.com/forumdisplay.php?fid=3)
+--- Forum: Frequently Asked Questions (http://forum.portraitprofessional.com/forumdisplay.php?fid=16)
+---- Forum: Installing and upgrading (http://forum.portraitprofessional.com/forumdisplay.php?fid=17)
+---- Thread: been at this 2 hours now (/showthread.php?tid=3007)



been at this 2 hours now - lpurschke - 02-11-2012

been at this for 2 hours now I found the pp on my applications went to activate but it says i need a token????/someone help me please!!!!!


RE: been at this 2 hours now - Arjun - 02-11-2012

(02-11-2012, 07:53 PM)lpurschke Wrote: been at this for 2 hours now I found the pp on my applications went to activate but it says i need a token????/someone help me please!!!!!

Hi lpurschke,

When you bought Portrait Professional you should have been sent an e-mail with an activation code starting in PL. Please check your spam filter if you haven't received this code.

Once you've found this code, start Portrait Professional from your applications and enter it in when prompted.

If you're still having problems with your installation one of our support team would be happy to help if you open a support ticket here


RE: been at this 2 hours now - lpurschke - 02-11-2012

THANK YOU I GOT IT IT WAS SENT TO A DIFFERENT EMAIL KNEW IT HAD TO BE SOMETHING STUPIDLY SIMPLE THANKS AGAIN