PortraitPro Forums

Full Version: no physical corrections - only skin
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Is there a way to turn of the automatic features corrector? I would like to be able to easily clear up skin without changing a person's features. Thanks!!
You can turn off the face sculpting by pressing the On/Off button next to the Show/Hide Face Sculpt Controls. Once turned off, you can even save that as a preset.

If you enable "Skip to Final Step" in the settings dialog, and use the ">>" button (on the left of the Next (Spacebar) button) after the first 5 points, face sculpting will not be available and you will save yourself some markup too.

Tony
admin Wrote:You can turn off the face sculpting by pressing the On/Off button next to the Show/Hide Face Sculpt Controls.   Once turned off, you can even save that as a preset.

If you enable "Skip to Final Step" in the settings dialog, and use the ">>" button (on the left of the Next (Spacebar) button) after the first 5 points, face sculpting will not be available and you will save yourself some markup too.

Tony

Is there any technical reason why PP couldn't offer an option right away to skip the sculpting, without placing any points (and thus saving that time/effort)? I don't use it at all, and even when trying it out for the heck of it have never been happy with the results. It's the skin retouching that I bought the program for.
Go to settings then turn on "Enhance Skin Only", and it will let you go straight to selecting the skin in the final stage. You have to select the skin yourself because when you skip the point placing, it doesn't know where the skin is.

Tony
admin Wrote:Go to settings then turn on "Enhance Skin Only", and it will let you go straight to selecting the skin in the final stage.  You have to select the skin yourself because when you skip the point placing, it doesn't know where the skin is.

Tony

I don't see that option. Screen grab of my settings window attached.
I think you forgot to attach the screen grab!

Tony