PortraitPro Forums

Full Version: Help Re-installing Program After Reformat
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi I had to reformat my hard drive I tried to re-install the program but I have only one token I have tried to contact the Support with all infomration I recieved when I first purchased the program but have never recieved a response. I just keeps bringing back to the support page. Is there anything else I can do?
Hi,

the response you are getting is an automatic email that tells you how to ask for a re-install. Please take a moment to read the email and you will know what to do next.

regards,
Gary
Anthropics Technology
I have a similar problem. I have contacted the support email address.. they in turn sent me to the licence area where I needed to submit my email... I no longer have this email account.. but I DO have the original token number.. what am I supposed to do??.. I contacted the other email support address.. but haven't recevied a response.

Do I have to repurchase this software??

Thanks...
Michelle
Hi Michelle,

you emailed us at 7:23pm tonight out of office hours, and I replied to you within 2 hours anyway, please give me a chance to write the reply before complaining.

I will manually create the token for you and anyone else that has this problem, there is no need to be concerned.

regards,
Gary
Anthropics Technology
Gary Wrote:Hi Michelle,

you emailed us at 7:23pm tonight out of office hours, and I replied to you within 2 hours anyway, please give me a chance to write the reply before complaining.

I will manually create the token for you and anyone else that has this problem, there is no need to be concerned.

regards,
Gary
Anthropics Technology

I'm very sorry, I didn't mean it as a complaint. Thank you so very much for your help.

Michelle