PortraitPro Forums

Full Version: Version 10 plug-in issue
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
I have recently upgraded to version 10 from version 9. However when I try to launch PP through Photoshop it brings up version 9 instead of the new one, version 10. I have removed old plugin and installed the new one from version 10 but the problem still persists. Also tried moving version 9 app to trash but then nothing worked. Thanks, Richard
I've the same problem and did everything rdublupp did. Nothing worked, so I've a problem now, because there are lots of photos I need to work on!
Plse help!

I'm working on a mac and using PS5!!
karen Wrote:I've the same problem and did everything rdublupp did. Nothing worked, so I've a problem now, because there are lots of photos I need to work on!
Plse help!

I'm working on a mac and using PS5!!
Why don't we get an answer? I've also asked this via support and there I don't get an answer either!

Sorry about my English, I'm Dutch...

Saying that, I believe that everybody understand what I mean by:
'I don't like it to be treated like this! I bought the program, paid for it and will have it worked properly'

So..do I need another plugin, then send me one...,
do I need to do something to get the excisting plugin working...tell me!!
Hi,

If you install the plugin again using PP 10, will it work? It works fine for me here.

Please let us know if that solves the problem.

Best regards,
I have uninstalled and re-installed plug-in using PP 10, but it stills brings up version 9 when I try to open in Photoshop. Is it because I bought an upgrade instead of full version? Sorry you have no response from Support Karen. I will try them myself and ask for a full version of 10 to replace upgrade - or refund
Hi,

This is because you need to remove the version 9 plugin from Photoshop, if you open the Adobe, Photoshop file and open the plugin file and delete the Portrait Professional plugin PSFilterPPLauncher. Then run your version 10 and install the plugin.

Sorry you are frustrated, it is a very busy time for support and we are doing our best to get back to people as soon as possible.

Best regards,
Leo
Anthropics Technology
Leo Wrote:Hi,

This is because you need to remove the version 9 plugin from Photoshop, if you open the Adobe, Photoshop file and open the plugin file and delete the Portrait Professional plugin PSFilterPPLauncher. Then run your version 10 and install the plugin.

Sorry you are frustrated, it is a very busy time for support and we are doing our best to get back to people as soon as possible.

Best regards,
Leo
Anthropics Technology

I've done what you wrote, but it doesn't work. Version 9 will still be launched instead of version 10. I did delete the plugin file, run version 10 and installed the plugin. I restarted PS5, but as I said before version 9 is all what I see.

Is that because it's a upgrade? I really like it if I get it worked :-)

Karen
breno Wrote:Hi,

If you install the plugin again using PP 10, will it work? It works fine for me here.

Please let us know if that solves the problem.

Best regards,

Thank you for trying to help me out, but the problem still exists!
rdublupp Wrote:I have uninstalled and re-installed plug-in using PP 10, but it stills brings up version 9 when I try to open in Photoshop. Is it because I bought an upgrade instead of full version? Sorry you have no response from Support Karen. I will try them myself and ask for a full version of 10 to replace upgrade - or refund

Hope it will help...Every person I spoke said that PPS10 will work properly with windows. It also works good with PS3 on Mac. There must be something I do wrong, but I don't know what. Have tried everything now!
Pages: 1 2