PortraitPro Forums

Full Version: re-install
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
so my computer crashed and i need to reinstall portrait pro. how exactly do i go about this?
Please send us an email to support@anthropics.com and we'll help you get the full version installed again. It would help if you could send us your email confirmation that you received when you paid for the software, and tell us the email address you used at the time. We can normally respond to these requests within one working day. If you are in a hurry, you can buy it again and we will refund you the original copy. We are currently working on a way of automating this process.

Tony
I have the same problem - I need to re-install after new OS-install. I mailed support but have not got any reply yet. I request a better method for reactivation. The current method is unacceptable slow.
Hi Columbus,

I replied to this comment in the other forum where you posted the same thing. http://www.portraitprofessional.com/Foru...298#pid298

regards,
Gary
Anthropics Technology
You can now transfer licenses to different computers without needing to email us. Simply use the following link:

http://www.portraitprofessional.com/licenses/

Tony
admin Wrote:You can now transfer licenses to different computers without needing to email us. Simply use the following link:

http://www.portraitprofessional.com/licenses/

Tony

How long does this process take? I still have not gotten an email with regard to re-setting my re-install but perhaps it takes hours?
Thanks
Pat
The process is pretty much instant. The email has probably been blocked by your spam filter.

Tony
admin Wrote:The process is pretty much instant.  The email has probably been blocked by your spam filter.

Tony

I too, am having a problem. I purchased this program and enjoyed using it for awhile but I started getting this message everytime I tried to open it:
Application Installation error, missing registry key:
HKEY_LOCAL_MACHINE/SOFTWARE/Anthropics/PortraitProfessional/serverURL
The only way I can gain access to the program is by doing a license transfer, redownloading and entering the token then clicking START.
I cannot open from the program. When doing this, I'm getting Version 5 and I actually purchased Version 4.
I too have sent several emails to support and didn't receive an answer. They are not in my junk mail and are not blocked by a spam filter.
Can anyone offer a fix for my problem?
Hi, the lack of email response back to you is definitely caused by your mail provider which is msn. Please contact them if you need this fixed.

For the registry problem, this is a problem that we have had 2 reports of from people using Vista. We don't know why this effects only a tiny minority of people, but the solution was to create a shortcut to Portrait Professional and choose the options to run this in XP mode, and also with administrator privileges.

Please let me know if this works for you.

regards,
Gary
Anthropics Technology
Thank you! It was running as XP but not with administrator privileges. What confused me is that it was working for awhile then
stopped opening correctly. I will contact msn regarding my email. I have gotten email from Portrait Professional when doing the license transfer and once before when I restored my pc and needed to re-install so I didn't think I had a problem there.
Your help is appreciated and I like the program. It makes me look younger (lol).
Pages: 1 2