PortraitPro Forums

Full Version: Issue with PP 17
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi guys,

I'm new to the forum and Portrait Pro. 

I'm just wondering has anyone come across the issue I'm having and did you find an answer?

When I am editing a photo with 3 or more people, it's only happened in this case so far, when the software updates in the After frame in split view mode, I get a hard line down the left hand side of the person on the far left of picture. It's like a hard shadow but with a straight line. 

I turned off all of the individual enhancements one by one to see if any of them caused it but to no affect. It only shows up in the after photo and it is saved if I go back to Lightroom. I have also checked the skin softening in case the skin area had something weird going on, but that seems fine too. 

I'm baffled by it. I have sent a Support request in about it, but I'm not sure how quickly you get a response from Support around here. 

I've attached a screenshot below of the Before/After screen. 

Any help is great greatly appreciated as I'm wasting a lot of time trying to figure this out.

Many thanks

Rob.

[attachment=867]
Rob -

I have noticed 'bleed' when working with photos of more than one person - if I check the skin area for example, I'll see that in addition to the person's face I'm working on, that PP has also got purple coloring on the person next to them so I go in and remove it. I notice it regularly so always check.

This may not solve your particular problem but thought I'd mention it.