PortraitPro Forums

Full Version: license problem
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have been using PP 9 without any problems until last night. It started to ask for a token request. When I try to activate it informs me that the token has already been used and cannot activate. I have tried many times with the same results. Of course this had to happen when I have a deadline that now it will be impossible to meet.
Hi,
I believe you should create a support ticket. You may get a quicker response to your problem.
HI,

RLPATTON THANK YOU FOR YOUR INPUT.

I DID CREATE A SUPPORT TICKET LAST NIGHT AND HAVE SENT A MESSAGE IN HERE TO THE ADMINISTRATOR BUT I HAVE NOT RECEIVED A RESPONSE. IT IS FRUSTRATING TO HAVE SPENT ALL DAY SHOOTING AND NOT BEEN ABLE TO DELIVER THE FINAL EDITS TO MY CLIENT. I AM OUT OF TIME NOW.
Hi,
I wish I could be of more help but the only thing I could suggest is a de-install and install of the program. But even that might not help as it appears the activation token is a one time use and you would need to use it to activate the program again. However, it might be worth a shot since the program is unusable in its current state.
Here's another thought. Have you ever downloaded and installed the free trial? Not if, try that. Also
do you have another computer? If so download the free trial onto that computer and do your work there.
I'm just grasping at straws Smile
Thank you rlpatton for all your efforts. I had tried downloading every one of the PP and using my token but no luck. I have the Studio version. Although PP Studio is a very good program I am very surprised that PP does not have a better costumer service. I have contacted my client so I am out not only my fee, but time and reputation with them.

Thank you for your great efforts and have a great day.
Hi

rlpatton is right, a support ticket is the fastest way to get a response from our support rather than emailing forum admins or forum posts.

you made a ticket on Friday night your time, which was about 2am Saturday morning our time, so it did take a few hours to get a response. However we then gave you an extra activation on your license that we can see you have now used, so presumably you software is working again.

incidentally the software can only become unlicensed if the license is deleted. This can happen if you format your disk, reinstall windows, use a different computer etc. Sometimes registry cleaner programs can also delete the license.

regards,
Gary
Hi,
I would assume after all this time you have the problem resolved. But just incase, was it resolved? If so what was the solution?

I ask since I just had the same issue arise.

Thanks,
Ron

P.S. I just now created a support ticket.
The best way to solve this problem is to open a support ticket.

Tony