PortraitPro Forums

Full Version: Color Management broken in 15.1
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi,

I´m using PP to work on my pictures coming from Lightroom, using PP in Plugin-Mode.

In the past I used the following settings:
- TIFF
- ProPhoto RGB
- 16 Bit
- ZIP Compression

This worked perfect in the old version, but with 15.1 when returning from the plugin I do get totally wrong, greenish colors although in PP everything looked perfect. When using Adobe RGB I do have color distortions as well - but less than with ProPhoto RGB.
When using sRGB I do have no color changes.

I have enabled "Enable Color Management" in preferences and "use color profile from picture" - but the issue stays the same regardless if enabled or not.

Right now PP is unusable for me that way - I hope that can be fixed as I have to return to version 12 until then ...

Thanks for your support - MacSass

PS: Sidenote - I found it hard to find the "new thread button" on this forum ... you need to scroll down and click on a button that does not have any name to it ... I think you might get more activity here if you make it easier for people to create new threads ...
Update:

I have been able to track the issue down as being introduced with version 15.1.

Going back to 15.05 everything is back to normal ... updating to 15.1 the issue comes back.

So this seems to have been introduced with 15.1.

Regards - MacSass
MacSass, thanks for your information.
I am a new user, about a week ago. I have been battling this same issue - at first it didn't remove all editing enhancements from Lightroom when returning from the PP plugin, now it does, greenish cast and all LR editing sliders set back to zero. I am VERY new to the program and thought I was missing something, changed a setting because it didn't do it initially. Like you say, it is unusable in the current state.
Hi  MacSass,

PortraitPro 15.3 has now been released. Can you try updating to this and see if it resolves the issue?
New customer. Got the same issue here. PortraitPro is unusable in both lightroom as Photoshop at the moment.
When I go back to lightroom or photoshop colors are much to red.
Can you please check and fix.

Thank you,
Joeri
I have just purchased your PortraitPro Studio 15.4.  I am having very similar issues with color as mentioned above.
I have the Sony A7rII and Lr and PS CC2015 with the latest updates.

When I set the color management for export from Lr to PS to sRGB, I have no issues after saving in PortraitPro with the colors when saved in PS.

When the color management is in ProPhoto RGB in Lr and PS, the file after editing in PortraitPro Studio and saved in PS is very red and obviously wrong.

Also when I use Adobe RGB, the files seems marginally redder/magenta.

I would appreciate you urgent help here!!!

I have been a long time user of Imagenomic Portrait with no color management issues, regardless of which color space I wish to manage within.
Hi,
for me the issues has been fixed with the 15.3 update - I´m not seeing the issue anymore ...

Cheers - MacSass