PortraitPro Forums

Full Version: NEW UPGRADE NOT WORKING
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I just upgraded to Studio 12. Every time I try to open a image the program crashes! The old version is still working but not the latest ..... need to help over here and hopefully a solution from Portrait pro.
Is anyone else having these issues?
Hi, I'm also having the same problem. The Portrait Pro Studio 12 opens up by itself, but when I try to open a picture, it will crash. In Lightroom, it will not open at all.
Portrait Pro Studio 11 works just fine.
Frustrating.....
I've sent two emails to "support" I am hoping for an answer before I have to contact my bank and and ask the to reverse the charges. I have to believe there are many more out there experiencing this issue. I was hoping to find something on the forums or the home page but couldn't locate anything. It IS very frustrating.....
We have released a free update for Portrait Pro 12 which contains the fix for the crash.

Please open your stand-alone Portrait Pro program and select 'Check for Updates' to download the latest update.
PERFECT FIX! Thank you so much! You guys are GREAT!
I am with everyone else. I have done all the suggestions and still cant use it. Do older versions still work? If so where can you get them? I need something that works!!
(05-05-2015, 05:20 PM)aallen Wrote: [ -> ]I am with everyone else. I have done all the suggestions and still cant use it. Do older versions still work? If so where can you get them? I need something that works!!

You can go back to the last version that worked for you, do you know what version number that was?
give us more info: nnCron build, the text of the task, which is not working, the log info etc...