PortraitPro Forums

Full Version: Mac version keeps showing spinning wheel with every action
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello,
I just switched from the trial version to the paid version as I was satisfied with the trial version. However, after installing the paid version I keep getting the spinning wheel after EVERY action I perform. The free version was working completely fine but it this can't be fixed this software is unusable for me.
I downloaded the 64bit and 32bit versions and both have the same problem.
I am running OSX 10.9.1 and have an i5 processor.
Can anyone help me to fix this otherwise I will have to go and beg to get my money back....
As a Windows user, I can not assist here, but I am sure that many of the forum users, with the information you provided will be able to assist.

You may also file a support ticket at:
http://www.portraitprofessional.com/support/index.php?page=login&return=ticket_submit


If you do file a support ticket, it would be nice if you took the time to keep the forum updated on how your situation was resolved.


try to send your problem on this email, they are very helpfel :

support1234@anthropics.com
Hi drieswal,

When you open an image it will take you to a Before and After view, if click Back on the Enhance Photo control it should change to just one view of the image and will allow you to adjust the face outline much more quickly. The reason you are getting the spinning wheel when adjusting the outline is because Portrait Pro is adjusting the outline at the same time applying the enhancement.

If you have further problems you can send a support ticket on http://www.portraitprofessional.com/supp...ket_submit