PortraitPro Forums

Full Version: Form membership Problems
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi all My name is Tom G.
Just joined the forum at last, I had a few problems.
when I registered on the forum on Sat 18th/2014 I was waiting on email that would activate my registration.
well I waited and waited but nothing, despite me sending numerous emails via the
Forum to have my registration activated this was not forth-coming.

I had to go to the main PP site and open a ticket and explain my problem, but they say they have nothing to do with the Forum, after much pleading and a second email they got my forum account activated, at last now Tues 21st.

I suppose I was getting frustrated because there was no were I could raise a ticket, because I had not received an email to activate the account, so I was not registered as far as the forum was concerned.

I think there should be an email that one can send to the forum mod: so this registration matter can be dealt with, I did try to send a moderator an email but was blocked because I was not registered so that was my frustration.

I'm happy now to be a member of the forum and I will make a future post before I by the software.

I was wondering if the site moderator is aware of this problem, also I had given PP priority within my firewall so the emails could not be blocked, I use avast antivirus.

Thanks to the main PP site for getting me registered
Tom G.Big Grin
(01-21-2014, 03:54 PM)Tom G Wrote: [ -> ]Hi all My name is Tom G.
Just joined the forum at last, I had a few problems.
when I registered on the forum on Sat 18th/2014 I was waiting on email that would activate my registration.
well I waited and waited but nothing, despite me sending numerous emails via the
Forum to have my registration activated this was not forth-coming.

I had to go to the main PP site and open a ticket and explain my problem, but they say they have nothing to do with the Forum, after much pleading and a second email they got my forum account activated, at last now Tues 21st.

I suppose I was getting frustrated because there was no were I could raise a ticket, because I had not received an email to activate the account, so I was not registered as far as the forum was concerned.

I think there should be an email that one can send to the forum mod: so this registration matter can be dealt with, I did try to send a moderator an email but was blocked because I was not registered so that was my frustration.

I'm happy now to be a member of the forum and I will make a future post before I by the software.

I was wondering if the site moderator is aware of this problem, also I had given PP priority within my firewall so the emails could not be blocked, I use avast antivirus.

Thanks to the main PP site for getting me registered
Tom G.Big Grin

Tom,
If you had left a post in the forum stating your problem, I could have assisted, but being on a w/e, it is sometimes hard to get done.

(01-22-2014, 08:16 AM)tebogan Wrote: [ -> ]
(01-21-2014, 03:54 PM)Tom G Wrote: [ -> ]Hi all My name is Tom G.
Just joined the forum at last, I had a few problems.
when I registered on the forum on Sat 18th/2014 I was waiting on email that would activate my registration.
well I waited and waited but nothing, despite me sending numerous emails via the
Forum to have my registration activated this was not forth-coming.

I had to go to the main PP site and open a ticket and explain my problem, but they say they have nothing to do with the Forum, after much pleading and a second email they got my forum account activated, at last now Tues 21st.

I suppose I was getting frustrated because there was no were I could raise a ticket, because I had not received an email to activate the account, so I was not registered as far as the forum was concerned.

I think there should be an email that one can send to the forum mod: so this registration matter can be dealt with, I did try to send a moderator an email but was blocked because I was not registered so that was my frustration.

I'm happy now to be a member of the forum and I will make a future post before I by the software.

I was wondering if the site moderator is aware of this problem, also I had given PP priority within my firewall so the emails could not be blocked, I use avast antivirus.

Thanks to the main PP site for getting me registered
Tom G.Big Grin

Tom,
If you had left a post in the forum stating your problem, I could have assisted, but being on a w/e, it is sometimes hard to get done.

Thanks very much but It is sorted now I just wanted to make you aware of the problem I had with registeration
Cheers Tom G
(01-22-2014, 08:16 AM)tebogan Wrote: [ -> ]
(01-21-2014, 03:54 PM)Tom G Wrote: [ -> ]Hi all My name is Tom G.
Just joined the forum at last, I had a few problems.
when I registered on the forum on Sat 18th/2014 I was waiting on email that would activate my registration.
well I waited and waited but nothing, despite me sending numerous emails via the
Forum to have my registration activated this was not forth-coming.

I had to go to the main PP site and open a ticket and explain my problem, but they say they have nothing to do with the Forum, after much pleading and a second email they got my forum account activated, at last now Tues 21st.

I suppose I was getting frustrated because there was no were I could raise a ticket, because I had not received an email to activate the account, so I was not registered as far as the forum was concerned.

I think there should be an email that one can send to the forum mod: so this registration matter can be dealt with, I did try to send a moderator an email but was blocked because I was not registered so that was my frustration.

I'm happy now to be a member of the forum and I will make a future post before I by the software.

I was wondering if the site moderator is aware of this problem, also I had given PP priority within my firewall so the emails could not be blocked, I use avast antivirus.

Thanks to the main PP site for getting me registered
Tom G.Big Grin

Tom,
If you had left a post in the forum stating your problem, I could have assisted, but being on a w/e, it is sometimes hard to get done.

Thanks very much but It is sorted now I just wanted to make you aware of the problem I had with registration
Cheers Tom G