PortraitPro Forums

Full Version: Apple Mavericks Compatibility
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Is the most recent Macintosh version of PortraitProfessional compatible with Macintosh OSX 10.9 Mavericks?
(10-25-2013, 02:06 PM)PatrickH Wrote: [ -> ]Is the most recent Macintosh version of PortraitProfessional compatible with Macintosh OSX 10.9 Mavericks?

Yes. I have upgraded to Mavericks and PP is working fine
(10-28-2013, 04:29 PM)Skids Wrote: [ -> ]Yes. I have upgraded to Mavericks and PP is working fine
Thanks. Yesterday I received a response to a ticket. The developers said they were having trouble with Mavericks compatibility and advised against upgrading if using PP was important.