PortraitPro Forums

Full Version: Two problems with the software has popped up?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
SadI've just started having two issues I don't understand....this past week, I can't cut back any of the area in the "hair" section. Just can't remove any of the purple areas...I've never had this problem before....and the other glitch is...I've had great outcome with the red eye removal and with the eye coloring...now if I just use the red eye removal...my red eyes turn to green pupils...and if I use the eye color change feature...my pupils are the only thing that changes color...not the iris (and I would like to have my pupils go back to turning black like they did before)...I have my pupils and irises lined up corectly just as I have always done...this problem with the hair and the eyes started at the same time...any clues as to what could be happening to my software?
Firstly, the hair problem: the only thing I can think of is that you have the opacity turned to 0. If that doesn't work, can you tell me: if you turn the mask off, but turn up the hair lightening slider, so you can see the mask easily, do either of the hair cut back or extend brushes make a difference anywhere in the picture?

Secondly, with the red eye function: The red eye check box is mainly for backwards compatibility, it darkens only the red channel, so if you have very bright 'red eyes' which actually contain some green, then the green will be all that is left. A more powerful function is to use the darken pupil slider instead, that affects all colour channels.

Finally, eye colour changes: To understand what is going on, you need to understand how it works. The eye colour changing can only play with what is there already, and it manipulates it in HSV space. If the iris is very dark, changing the hue won't make any difference because a very dark red is black, and a very dark blue is black also. Likewise a grey (unstaturated) red is grey and a unstaturated blue is grey. Try increasing the iris brightness first, then using the saturation slider. Is that perhaps what is happening?

Tony
I'm an idiot...it was the opacity...somehow it got reset to 0 and I never noticed. Thanks also for the tips on working with eyes...great software you have here. Really does a great job on pets too! Folks like the fact that I put a hint of a smile on poochie.
Mac's Mom, How about posting a few of your smiling poochie pix.  We'd love to see what you and PP can do.  Thanks.