PortraitPro Forums

Full Version: V11.1.2 Studio 64 Mac bugs
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
After installing the V11.1.2 update, I can't use the Low neckline or Full body skin types anymore. The skin selection will remain the same, no matter what recalculating option. The lower border always seems to be equal to the area displayed in Face zoom mode.

Also, PP goes from fullscreen to windowed everytime I select the Touch up tools. The Touch up tools don't have a label/name, only the paintbrush icon with + or -, but when I click on them, they show a label in the button area. This causes the program window to change size.

I've submitted a ticket, but because I didn't see any related bugs on the forum, I started wondering if it isn't something about the system I'm running it on. When I use an external screen, PP also seems to behave differently, perhaps indicating it has problems with detecting the working space area. Is there any config file I can perhaps edit to default to certain values?

I'm running it on a MacBook Pro from 2010, OS X 10.8.2, 1400x900 LCD + different types of external screens. I didn't have any problems with the first V11 version, nor with V10.
Hi Rawit,

We've addressed the recalculate skin area issue and you should see the fix implemented in an update that should be available within a day or so. Apologies for the inconvenience.

I'm taking a look into the other issues you've reported as we speak.

I've checked the touch up brush labels and can tell you that this is because PP will re-orientate the UI to accommodate different resolutions. I can't seem to reproduce the second issue where PP exits Fullscreen mode. Can you tell us more about your computer setup?

Arjun
Hi Arjun,

Thanks for the fast reply. I've just installed 11.1.5. The skin detection bug seems to be fixed, but the bug with the window resizing remains. Some info about my system:

- MacBook Pro, 15 inch, 2.53 Ghz, 2009;
- 4 GB 1067 Mhz DDR3;
- NVIDIA Geforce 9400M 256 MB
- OS X 10.8.2 (12C60)
- 15 inch 1440 x 900 + Apple Cinema Display 23 inch (aluminium) / Samsung SyncMaster 1400 x 1050

I've tried reinstalling PP without external displays, but it doesn't make a difference. I did a clean install of OS X 10.8.2. The localization is Dutch/NL.

Everything is default Mac except for my keyboard settings (function keys) and I've installed Java 7 from Oracle + XCode and Brew. That's the only software that has an impact on libs/enviroments as far as I know.

I will post some screenshots of what happens to the Touch up buttons when I'm back home.

(12-06-2012, 06:31 PM)Arjun Wrote: [ -> ]Hi Rawit,

We've addressed the recalculate skin area issue and you should see the fix implemented in an update that should be available within a day or so. Apologies for the inconvenience.

I'm taking a look into the other issues you've reported as we speak.

I've checked the touch up brush labels and can tell you that this is because PP will re-orientate the UI to accommodate different resolutions. I can't seem to reproduce the second issue where PP exits Fullscreen mode. Can you tell us more about your computer setup?

Arjun

Edit: With full screen I really meant maximized... Just found out that PP has a true full screen mode... Rolleyes

I've added an image showing the bug.

1. Normal full screen
2. Touch up brush selected
3. Another click on the Touch up brush button
4. When maximize is clicked
Hi Rawit,

Thanks for passing those onto us. I've passed the issue on to the developers and you should see a resolution in the near future.

Arjun
v11 for me is also showing bugs. No problems whatsoever with v10. I have run it exactly four times and experienced these bummers:

1. Auto-detection works well except in three (of four) instances, the selection was offset. I have a screen shot. In one instance, the face selection was turned 90 degrees!

2. On floating palette, the upper-right Next/Return From Plugin/Enhance Another dropdown menu is dead.

3. Touchup brush left a weird patch like I'd painted in a hard color. I was removing a spot on lips.

4. App actually crashed. v10 never did that.

5. As others said, skin selection is paltry. Then again, I've always gone in to touch up the selection. (See brush scroll wheel gripe.)

Also:

"Return From Plug-In" is confusing verbiage for newbies. I mena, I was confused, especially since my usual go-to command on the floating palette is dead. on the What's wrong with "Save"?

Cosmetic: Discard Outlines button is halfway concealed.

When are you gonna support a scroll wheel for brush size? Or something similarly faster and more precise. It says "professional" right there in your name. See how Pshop or Lightroom does it.

The results and controls are very much improved. Once you get auto-detect ironed out it'll save more time than it already does.

Me: MacPro, Snow Leopard, 32gigs RAM, Pshop CS6.
Experiencing all sorts of problems with PP 11 when working with multiple subjects.

1. Face detect works on one of the faces, then I select the points and the next face. When done, The saved photo shows a gray face on the first face all the way to the neck. I have to discard the photo. It's unusable.

2. Touch Up brush is not doing what it's supposed to. I see gray & sometimes red blotches on the face instead. I have to restore everything. Unable to remove pimples, et....

3. PP 11 still crashes from time to time.

4. I've been instructed to uninstall & reinstall the program. Done this about 5 times already, still seeing the same problems.

5. Skin smoothing is not working on faces whose points I selected myself.

Try switching off the color control for point 1 and 2 above. I hope this helps.

On point 5 above, I think it is a bug introduced in V11.1.5. I noticed that on manually selected face, it "forgets" the editing when you move on to the next one. I think I have reported this bug.

On point 3, I experience the same problem. But less now. When a face is badly detected, I discard and use a manual outline. PP will crash.



I have been instructed to uninstall & reinstall PP 11 which I have done several times since it's release. I am so frustrated with all the bugs because it's such a busy time of year with everyone wanting X'Mas photos. The bugs couldn't have happened at the worst time. It's slowing me down big time and frustrating me so much so that I am forced to do a 30 day trial of onOne, which is another editing software. PP 11 leaves me with no other choice at this time. Thanks for the tip William. I'll give it a shot.
Tried your suggestion William on point 1 and it worked. Thanks!
Pages: 1 2