PortraitPro Forums

Full Version: Poor service and major bug in PP studio
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
I bought and downloaded Portrait Professional Studio on-line 4 days ago. While the demo version work fine, the Studio version systematically crash when i try to open a file.

The ticket I opened 4 days ago has not been answered yet.

Reading other comments regarding the poor service, I am
a little bit concern and hope that I will soon get an answer.

Jacques Somma
sommaduke Wrote:I bought and downloaded Portrait Professional Studio on-line 4 days ago. While the demo version work fine, the Studio version systematically crash when i try to open a file.

The ticket I opened 4 days ago has not been answered yet.

Reading other comments regarding the poor service, I am
a little bit concern and hope that I will soon get an answer.

Jacques Somma
I didn't know you could download PP off a website. I thought you could only download the "trial version". Can you provide the link to download from a website? I ordered PP 3 weeks ago from the US and still have not received it...or had ANY emails answered. Does this business still exist. They don't even reply on their OWN forum!

WHATS GOING ON ANTHROPICS?!!

JoAnn Cyr
Vermont, USA
Hi JoAnn,

If you've had a go with the trial and decided to buy you just need to get an activation code.

Just go to the PP website -click here- and you can buy it from there (click the 'buy' page).
I know cross posting is poor netiquitte - but I now have two tickets opened, one marked urgent - and hav yet to get a response.
==============
I am really not pleased at this point with the responses I am getting, so I am posting this to the message board as well.
I do appreciate feedback via tickets but days to turn things around just won't cut it, and in sum total although the software is powerful and interesting, I see it becoming less useful and not more useful in a semi pro workflow on more than one or two images and therefore having poor Return on Investment for me.

The software is not enhancing my productivity as this version is dramatically slower than the version 6 I previewed, due to the workflow involved in the enhancements to the point where retouching 15 event photos has taken on average 10 minutes a piece. Removing blemishes needs to be a batch type operation to have any value in a workflow, especially at this price point.
Now that the program has crashed on me as well I am not inclined to trust my workflow to it .

I've now run into severe selection inaccuracy problems in the following areas:
1. Eye selector especially the pupil, PP8 software is not accurate enough to determine location and place a proper located circle in the majority of images I have tested with, so far out of 50 images, not one has not needed an adjustment, many significant, and you must do this or the pupils are messed up by the size of pupil circumference and placement inaccuracy.

2. Hair selection - this is NOT a "ten second operation," each operation is under or over selecting dramatically, with Anglos, Asians, Latinos, anyone with dark hair basically - you are talking minutes even with zooming of getting the selection just so.

3. Skin Selection - The skin selection / neckline worked one time accurately on one out of 15 I tried it on - the rest proceeded to underselect dramatically, this is with full frontal, not 3/4 turned evening gowns on light skinned subjects with enough contrast to easliy demark skin from clothing tones.

4. The program has now crashed on me while editing a picture:
=======================
C++ Runtime Error
assistant.exe has encountered a problem and needs to close. We are sorry for the inconvenience.
Appp Name Assistant.exe
Modver 8.0.50772.1433
Hi there,

I've replied to this in the thread you originally posted it.

Tony
Sad Here i'am with the pp useless. i must say i have been getting response from them, but it seems they can correct my problem. they are trying. My problem? when i bought the fill version 8.1.6 i was sent a token to activated, once activated i played with it for a few hours with now problem. I shut my computer off for the night, next day when opening program, it ask me for the activation code all over again.
after reporting this, i got a reply telling me that my ip adress keeps changing, and to try a new token given to me. when i try new token it did the same thing. then i tried the old token and it worked but when seleting picture it crashes and windows error comes up (portrait profesional has encountered a problem and needs to close) i was told that when i shut down the program and restart that the pp program reads a difrent ip adress,and that is true cause my internet provider changes ip adress constantly for securty reasons. anyone have this same issues and if so has it been resolved?
Megatone ......... re. the constantly changing IP address. Try this

To set a manual address on a PC (XP):

1) Go to Control Panel and double click Network Connections.

2) Right click Local Area Connection and select Properties. Note, you may have more than one local area connection like I do. Select the one which you use to connect to. Or select your Wireless Connection if that's what you use.

3) In the General tab select Internet Protocol (TCP/IP) and click the Properties button.

4) Select Use the following IP address and enter the address you want, i.e. 192.168.1.3. (the Subnet Mask should be: 255.255.255.0)

5) Click OK on this window and OK on the one below.

You'll need to know your router's address and DNS server addresses if you want to use the internet on your PC. This may seem a lot of bother, which is why most people just stick with DHCP and let everything be set dynamically.
Hi,

When Breno said this was due to an ip address change causing Portrait Professional to request activation again he was wrong. He meant to say it was the "hardware fingerprint" of your computer that must be changing. The hardware fingerprint should only change if something big happens to your computer, like you change your CPU, or some other major change of your computer. However occasionally we do come across somebody with this problem, among the thousands of people who do not have any problems. Could it be that your computer has two different CPU's because that could cause this?

Tony
its still not resolved.. I have had it for 6 months now and love it when it works.. now I am looking for a refund and new product becauyse I cant be locked out when I have deadlines..
Pages: 1 2