PortraitPro Forums

Full Version: can`t use program
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
I just purchased my copy of PP with Max and was able to open one pix to try it out. worked great and was impressed; now I can`t open any pictures and the program self terminates with this message:

Error:Access violation at 0x004738F9(tried to read from 0x00740065),program terminated.

can anyone help? this happens with any photoSad
thanks
Hi George,

what happens if you drag and drop a picture from windows into Portrait Professional?

regards,
Gary
Anthropics
Gary Wrote:Hi George,

what happens if you drag and drop a picture from windows into Portrait Professional?

regards,
Gary
Anthropics

Hey Gary!
I posted a response yesterday but somehow it disappeared.
When I drag and drop I get a circle with a line across it, which must mean no can do. Tried various other tricks with no luck . Leo suggested I make a registry entry like this: ppnothumb.zip
so I`m going to try it this morning, never did this before so it will be a challenge.
George
Hi George,

Leo is suggesting you try this http://www.portraitprofessional.com/supp...view&id=37

This is a good idea if the problem is down to the way thumbnails are being viewed in windows.

I don't understand why you can't drag and drop files into Portrait Professional. You should not see the "no entry" sign when dragging any type of file into Portrait Professional, instead you should just an error from Portrait Professional if it can't read the file format. This might indicate something else is wrong with your installation, and perhaps it is worth installing again.

regards,
Gary
Anthropics
Gary Wrote:Hi George,

Leo is suggesting you try this http://www.portraitprofessional.com/supp...view&id=37

This is a good idea if the problem is down to the way thumbnails are being viewed in windows.

I don't understand why you can't drag and drop files into Portrait Professional. You should not see the "no entry" sign when dragging any type of file into Portrait Professional, instead you should just an error from Portrait Professional if it can't read the file format. This might indicate something else is wrong with your installation, and perhaps it is worth installing again.

regards,
Gary
Anthropics

Gary
Tried a reinstall several times and almost got it work. was able to open one sample picture and one from my jpg. files after that the error messages started up. Still can`t drag and drop from Microsofts Digital Pro. Will try from My pictures file next.
Also found Anthopics in the registry but did not know where to put the command: ppnothumbs.zip Closed anti virus(AVG) and System Mechanic 7 but that did nothing.
I`m thinking maybe the nothumbs.zip should go in the windows directory?
I also have WinZip on my sysytem, maybe the command file is there.Will look.
George
Hi George,

you should open the ppnothumbs.zip file with winzip, and you will see there is a single file inside. If you double-click this file you will see some windows warnings, and if you allow everything to go ahead then an extra piece of data will be applied to your registry that will tell Portrait Professional to behave slightly differently when you open files.

Also, for drag and drop you should drag from the standard windows file explorer.

regards,
Gary
Anthropics
Gary Wrote:Hi George,

you should open the ppnothumbs.zip file with winzip, and you will see there is a single file inside. If you double-click this file you will see some windows warnings, and if you allow everything to go ahead then an extra piece of data will be applied to your registry that will tell Portrait Professional to behave slightly differently when you open files.

Also, for drag and drop you should drag from the standard windows file explorer.

regards,
Gary
Anthropics
Gary
Just getting back to trying things, still having problems after uninstalling,cleaning machine again. PP lets me work on the samples or one of my photos then reverts to error messages and closes. Found the ppnothumbs.zip files in the registry using the search assistant: under Microsoft files/Search assistant/ACRMru/5603 and 5604, when I opened them they ask for a modification or a binary value. Do you think this is were the problem lies? Sorry I have to do this hit and miss style as I'm a novice and need to quit and go to work.
George
Hi George,

Did you try drag and drop from My Pictures? That will avoid this whole thing with thumbnails.

regards,
Gary
Anthropics
Gary Wrote:Hi George,

Did you try drag and drop from My Pictures? That will avoid this whole thing with thumbnails.

regards,
Gary
Anthropics

Hi Gary
Yes I tried that without success. That was after I scoured my system for all files relating to PP;deleted them all. After reinstall using Firefox,PP worked for about 4 pictures using the start button then reverted back to errror messages. Presently out of time to mess with it. Will try again tomorrow.
George
Hi George,

When you use drag and drop you don't click the start button. What problem did you get when you used drag and drop from "My Pictures"?

Gary
Pages: 1 2