PortraitPro Forums

Full Version: trouble saving image
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I seem to be unable to save my pictures...I reinstalled the program because of this however it made no difference...I have not run into this problem before...was able to save prior to this glitch...now it reaches about 1/3 the way saving and stops...anyone have any ideas as to what could be wrong? I have already written to support but have not had a response.
Thankyou for your time and hopefully some advice.
Pat W.
Hi there,

For large pictures it can take a while to save, especially on a slow machine, but I guess you've tried waiting. Is it only one picture you have this problem with, or does it happen with all pictures? Does it work with the example picture?

Tony
admin Wrote:Hi there,

For large pictures it can take a while to save, especially on a slow machine, but I guess you've tried waiting.  Is it only one picture you have this problem with, or does it happen with all pictures?  Does it work with the example picture?  

Tony
Thanks for your response,
I re-installed the program once more and finally got it working again...not sure exactly what was wrong just thankful it is now functioning. Wonderful program.
Pat
I am thinking it had to do with an upgrade to zone alarm...I uninstalled it and re-installed an older version which was when this program went back to normal. Just a guess though in case anyone else runs into the same problem.