PortraitPro Forums

Full Version: Customer support email replies
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I tried to contact customer support three times. each time receiving the following automated reply:

-----Original Message-----
From: Mail Delivery System [mailto:postmaster@win1.anthropics.com]
Sent: Monday, May 14, 2007 7:10 PM
To: ecb@socalsunshine.com
Subject: Delivery Confirmation

With reference to your message with the subject:
   "RE: Token problem"

Your message was successfully delivered to the following addresses:
   <support@portraitprofessional.com>

-------------------------------------
I emailed both email addresses listed for support and never got a reply. I even tried emailing the sales@antropics.com since that was the address that sent me the original email after purchasing the software. Still, no luck!

Browsing through the site looking for a way to contact the company I found the forum. I saw numerous posts from other frustrated customers complaining of unanswered emails and sadly noticed that all "Gary - administrator" replies kept blaming the sender of the email and his/her spam filters.

Gary, could it be that your email server is not really working the way it should???? I for one have no spam filter in place and have been trying for the past couple of weeks to contact support and never received a reply.
Hi,

the automatic response you show in your message looks like you requested a return receipt and then received that receipt correctly. This is not the automatic reply email that I have been mentioning in many of my emails. The automatic reply gives information to help you and an email address for contacting me.

It is hard to understand how it could be our mailserver at fault here. I set it up myself so I know exactly how it works. I think your mailserver was set up by somebody else, although I could be wrong. Are you sure there are no rules for rejecting emails that aren't formatted a particular way? For example the yahoo mailservers silently delete emails that don't follow certain rules such as having a valid reverse dns lookup entry for the sending ip address, and this caught me out for a short time after we upgraded our mailserver.

If our emails are received correctly to most mailservers, but get lost at a handful it seems, so this sounds exactly like those mailservers are silently rejecting our emails for some reason that is not obvious.

There was a small typo in your message, are you sure you tried sending an email to support@anthropics.com and sales@anthropics.com ? Could you try sending those emails again because I cannot find them on our server.

I will continue to look into this, but it is difficult when I am effectively debugging other peoples mailservers.

regards,
Gary
Anthropics Technology