PortraitPro Forums

Full Version: Hair tidying artifact!
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

Graphirus

Hello!

Could someone explain to me why am I getting this line artifact on my photograph??? Thanks!!!!
That looks to me like a bug. Was the line originally horizontal? Do you have a PP file that you can reproduce the problem with? Was it from a saved output or on the screen?

Tony

Graphirus

admin Wrote:That looks to me like a bug.  Was the line originally horizontal?  Do you have a PP file that you can reproduce the problem with?  Was it from a saved output or on the screen?

Tony

Hello Tony,

Yes, I have a pp file to reproduce the problem with. The line is visible on the screen and also on the saved tiff file. I don't exactly know what you mean by the "was the line originally horizontal" part but there was no line on the original photograph ))

Regards!
Hi Graphirus,

I've sent you an email with instructions for sending me the information.

Tony
Hi Graphius,

I've fixed that bug. The fix will appear in the next free update to Portrait Professional, which should be released in the next week or so.

By the way, love the shot!

Tony

Graphirus

admin Wrote:Hi Graphius,

I've fixed that bug.  The fix will appear in the next free update to Portrait Professional, which should be released in the next week or so.

By the way, love the shot!  

Tony

Wow, you are a genius Tony! Thank you very, very much! I love the software, but I'm loving more the great people behind it and the excellent support )

Regards from Russia

PS. Thanks for the compliment towards my photo!